Su Zhang> Thanks, but that confirms my results. The books preface states 
it covers Ruby ver. 1.9.1 and I would wonder if it's valid no more for 
Ruby 1.9.2 ?

-- 
Posted via http://www.ruby-forum.com/.