Whoops, sorry guys. It seems I didn't quite grasp the concept correctly. 
I needed to install the highline library to gems in order to use it. I 
somehow thought it was included in gems.

-- 
Posted via http://www.ruby-forum.com/.