Alex Stahl wrote in post #962707:
> Might be a different lib you need.  Try 'apt-cache search libxml' to
> what else is available... might just be 'libxml2' you need, instead of
> -dev.  Or maybe 'libxml-ruby(1.8|1.9.1)'.
>
> Then again, this was exactly the problem I ran into when I was setting
> up, and installing 'libxml2-dev' and 'libxslt-dev' resolved it.  But if
> you're not getting an error on the latter, you would already have it.
>
>
> ________________________________________________________________________
>
> Alex Stahl | Sr. Quality Engineer | hi5 Networks, Inc. | astahl / hi5.com
> |

I've try this combination in various format but nothing to do...

libxml2 libxml2-dev libruby1.8 libruby libxml-libxml-perl libxml-perl 
libxml2-utils libxml-ruby libxml-ruby1.8
libxml-ruby1.9.1

-- 
Posted via http://www.ruby-forum.com/.