On Fri, Nov 19, 2010 at 2:58 PM, Joel VanderWerf
<joelvanderwerf / gmail.com> wrote:
> On 11/19/2010 09:55 AM, Nick Sieger wrote:
>>
>> Actually, all you need to do is "gem install jruby-launcher" to get
>> the new version.
>
> Thanks! Should this be installed with MRI gem, or jruby gem ?
>

JRuby! It will compile the native launcher for your system and install
it on top of the existing shell script in $JRUBY_HOME/bin.

/Nick