Problem solved!
Success way:
1) install DevKit 
https://github.com/oneclick/rubyinstaller/wiki/development-kit
2) gem install eventmachine --pre

-- 
Posted via http://www.ruby-forum.com/.