appears you don't have some "ruby tk" package or other installed?
-r

-- 
Posted via http://www.ruby-forum.com/.