On Oct 4, 12:06  쮮 
> On Oct 4, 2010, at 9:12 AM, Ralph Shnelvar wrote:
>
>
>
>
>
>
>
>
>
> > Environment: Windows _without_ a WOW.
>
> > Is there a 64-bit version of 1.8.7 that will run in the environment, above?
>
> > And, yes, I looked for the answer to the question. I found:
> >  𺯯󯱶󭮮> > which does not help me much.
>
> > Bonus question: If there is, will FXRuby run in that environment?
>
> > Double Bonus question: Will FXRuby run in a JRuby environment?
> > For the double bonus question I saw
> >  𺯯󯲰>
> There is *not* a 64-bit version of MRI Ruby 1.8.7 that runs on Windows. You could run 64-bit JRuby. If you use the current master, you get preliminary C extension support which may be far enough along to run FXRuby.
>
> I do not think the Rubyinstaller project is planning a 64-bit 1.8.x release.

64bits Ruby 1.8.x is not possible under Windows. Only on POSIX (LP64)

--
Luis Lavena