I am using ruby with latest kubuntu using ruby-full and trying to
compile FXRuby but it fails as rake/extensiontask is missing.  Anyone
know how to get it fixed?