Steve,
Thank you for the reply. I'll likely go for 1.9.2 to avoid the hassle
of upgrade from an earlier version. I'm having a problem downloading
xcode. As it turned out, we got suckered into an internet-cable
connection in which the internet and two TV boxes split the signlas.
Upgrade to a faster speed will cost extra $13 a month. Don't you just
love them providers, eh?
basi

On Oct 3, 4:46    ﮮ 
> If youre using snow leopard all you need is Xcode. Rubygems is already installed so if you want version 1.8.7 just issue the following command
>
> sudo gem install ruby
>
> That should so it. If you want ruby 1.9.2 that's a little different of course.
>
> Best,
> Steve
>
> Sent from my iPhone
>
> On Oct 3, 2010, at 6:15 PM, Basi Lambanog <basi.lambanog.t... / gmail.com> wrote:
>
>
>
> > Thanks for the reply. So I'm downloading Xcode ... but for some
> > reasons it's taking a long time (8 hrs! believe it or not) to download
> > on DSL 2.9GB. That is unusual...
>
> > On Oct 3, 12:06 pm, Luis Lavena <luislav... / gmail.com> wrote:
> >> On Oct 3, 2:55 pm, Basi Lambanog <basi.lambanog.t... / gmail.com> wrote:
>
> >>> hello,
> >>> total mac newby here. i'm traying to install ruby via rvm but i'm not
> >>> having much success. git is already installed. What I do:
>
> >> How you installed git? It is available in the PATH? (which git)
>
> >> Also check the prerequisites page of RVM:
>
> >>http://rvm.beginrescueend.com/rvm/prerequisites/
>
> >> A working Xcode installation also is needed.
>
> >> --
> >> Luis Lavena