John Sikora wrote:
> 
> I think that you are still using 1.8.6 when you get this. Look at the 
> value of RUBY_VERSION. I see the exact error message in 1.8.6.
> 
> js

Sorry, my fault it was still, 1.8.6. My apologizes.
-- 
Posted via http://www.ruby-forum.com/.