Works fine on 1.8.7.

On Thu, 2010-09-30 at 22:11 -0500, John Sikora wrote:
> Anthony Ob wrote:
> > Justin Collins wrote:
> >> Anthony Ob wrote:
> >>>>     
> >>>
> >>>   
> >> 
> >> As the page notes, this was introduced in Ruby 1.9.1. I'm guessing you
> >> are using an older version.
> >> 
> >> -Justin
> > 
> > I was, then I downloaded and installed version 1.9.2
> 
> Yes, I saw the same error in 1.8.6 but not in 1.9.2.
> 
> js