Ryan Davis wrote:

> You're missing an existing ruby. Unfortunately, the current build 
> requires an existing ruby to bootstrap. Install one (any version) via a 
> package manager and do your build. I believe install doesn't have this 
> requirement so you can probably uninstall the packaged ruby before you 
> install your hand-built ruby.


Ahhh ok thanks for the info hadnt ever seen that before. I will build an 
older version, there is no real package management system for my setup 
so will just compile from an older source.

Thanks again
-- 
Posted via http://www.ruby-forum.com/.