On Sep 29, 2010, at 20:23 , Jl Jl wrote:

> I have tried during configure and make to add the --with-baseruby and
> neither gives me a completed make to install. What am I missing here?

You're missing an existing ruby. Unfortunately, the current build =
requires an existing ruby to bootstrap. Install one (any version) via a =
package manager and do your build. I believe install doesn't have this =
requirement so you can probably uninstall the packaged ruby before you =
install your hand-built ruby.=