Tridib Bandopadhyay wrote:
> I am trying this command to build the ruby interpreter
> 
> ./configure and then make test
> 
> it is showing me 900 failed 1
> 
> and when i am typing..
> 
> autoconf
> 
> it is showing--
> 
> 
> configure.in:4: error: Autoconf version 2.60 or higher is required
> configure.in:4: the top level
> autom4te: /usr/bin/m4 failed with exit status: 63
> 
> 
> What should i do??...

You should not run autoconf at all. This is only needed if you are 
building ruby from subversion, to create the ./configure script. If you 
download a ruby source tarball then you already have this.

What you should do is start again: ./configure && make && make test, and 
then post the *exact* error message you see, plus a few lines either 
side for context. Use copy-paste.

Also, include all the important details you have missed off: what 
operating system and version you are building under, and what exact 
version of ruby you are trying to build.
-- 
Posted via http://www.ruby-forum.com/.