On 21 September 2010 05:41, Ryan Melton <ryanmelt / gmail.com> wrote:
> qt does have a new gem I put together:
> gem install qtbindings
>
> See the github page and make sure you have all the dependencies before
> installing:
> http://github.com/ryanmelt/qtbindings
>

Yeah, that's quite cool.
But you absolutely need the MacPorts Qt (as recommended) (Homebrew or
binary did not work for me).

> I'm trying to evaluate GUI development with Ruby on Linux and Windows
> and currently I decided to try QT and wxWdigets.

The QtRuby API is really nice, so I would recommend you Qt.

I finally was able to install QtRuby a few days ago, and I'm really enjoying it.
I installed on OSX, so I do not know about other platforms, but I
believe the instructions from the qtbindings gem, so it should be
relatively easy.

Regards,
B.D.