try FXRuby

On Mon, Sep 20, 2010 at 4:48 AM, Markus Fischer <markus / fischer.name> wrote:

> On 20.09.2010 01:14, Markus Fischer wrote:
> > 10.04 and I could compile swig 1.3.38 there but failed at compiling
> > wxwidgets right before the final linking stage (I was almost there!):
> >
> > /usr/bin/ld: cannot find -lgtk-x11-2.0
>
> There's a slight but important to note error here: of course I didn't
> try to compile wxwidgets (there's a ready package from Ubuntu there
> already!) but wxruby which failed at the end.
>
> - Markus
>
>


-- 
Rashad