On Sep 17, 2:39=A0am, jason joo <jasonjoo.... / gmail.com> wrote:
> [Note: =A0parts of this message were removed to make it a legal post.]
>
> yeah, it works !
> thanks a lot
> though I have used the one-click-installer the "libmysql.dll" is not
> contained in it
> so I feel confused that why not publishing the installer with it if the b=
in
> file require a centain version one?
>

No MySQL libraires are included in the installers, is up to you.

The libmysql.dll used with mysql binary gem needs to be 5.0.x, attempt
to use 5.1.x versions of the DLL will results in segfaults due
internal MySQL changes.

--
Luis Lavena