Is should say, something that will work with Ruby 1.9.2 if possible, that's where Shoes fell down for me.

Regards,
Iain