Go to the Tools menu, under "Ruby Gems". I believe you can install it
there. Is that what you're looking for?

Also, pulling in gems is usually done like this:

require 'rubygems'
require 'ldap'

- Charlie

On Fri, Aug 27, 2010 at 11:25 PM, CraftyTech <hmmedina / gmail.com> wrote:
> Hello All,
>
>   I'm a newbie at Ruby and I have the following issue. I need to
> start writing Ruby code to manipulate Active Directory entries. When
> I do "import 'ldap' " it doesn't work since I don't have the ldap gem
> installed. (it works fine in my linux pc at home). So the questions
> is this:
>
> In windows[XP] using Netbeans[JRuby], how do I add a gem for LDAP, or
> LDAP functionality in any form, so that I can move on with my coding/
> testing?
>
> Thanks in advance,
>
> Henry
>
>