I am just learning Ruby and have become somewhat frustrated on this
issue.

I am trying to install Redcloth and I keep getting an error back

C:\>gem install RedCloth
Building native extensions.  This could take a while...
ERROR:  Error installing RedCloth:
        ERROR: Failed to build gem native extension.

C:/Ruby186/bin/ruby.exe extconf.rb
creating Makefile

make
'make' is not recognized as an internal or external command,
operable program or batch file.


Gem files will remain installed in
C:/Ruby186/lib/ruby/gems/1.8/gems/RedCloth-4.
2.3 for inspection.
Results logged to
C:/Ruby186/lib/ruby/gems/1.8/gems/RedCloth-4.2.3/ext/redcloth_
scan/gem_make.out


I installed Ruby 1.8.6-p398 and downloaded gems 1.3.7 and installed
that.
This is on Win 7 if it makes any difference. I am following a Ruby book.
-- 
Posted via http://www.ruby-forum.com/.