--5mCyUwZo2JvN/JJP
Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Benoit Daloze:

> On 23 August 2010 20:45, Piotr Szotkowski <chastell / chastell.net> wrote:

>> Unfortunately, both rvm-wrapped and vanilla Ruby 1.9.2-p0 configure
>> report onfigure: WARNING: unrecognized options: --with-libyaml-dir

>> In Ubuntu yaml.h lives in /usr/include; I ended up symlinking
>> it from /usr/local/include and I can now require 'psych'.

> That is a serious problem, you should probably fill a bug report with it.

> Ruby should obviously look in /usr for libraries and include.

Im sorry, I spoke too soon; it turns out rvm was messing with
my experiments. Ruby 1.9.2-p0 does find /usr/include/yaml.h  but
I still wonder: should --with-libyaml-dir work or is it deprecated?

 Piotr Szotkowski
-- 
The beep in Vim is there to let others know youre new and need help.




--5mCyUwZo2JvN/JJP
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkxzfioACgkQi/mCfdEo8UrcbwCgie5HpyEn43/AY/KtxuKuk6kB
a2QAoKfuivZLZ/IgW/Q6Y4kCL+h1VuoL
5w
-----END PGP SIGNATURE-----

--5mCyUwZo2JvN/JJP--