What is the correct way to set library paths to remove this error when
using FileUtils?

'require': no such file to load -- FileUtils (LoadError)

-----------------------------

Here is the environment listing:

ruby1.9.1 -e "puts $:"
/var/lib/gems/1.9.1/gems/kramdown-0.10.0/bin
/var/lib/gems/1.9.1/gems/kramdown-0.10.0/lib
/usr/local/lib/site_ruby/1.9.1
/usr/local/lib/site_ruby/1.9.1/i486-linux
/usr/local/lib/site_ruby
/usr/lib/ruby/vendor_ruby/1.9.1
/usr/lib/ruby/vendor_ruby/1.9.1/i486-linux
/usr/lib/ruby/vendor_ruby
/usr/lib/ruby/1.9.1
/usr/lib/ruby/1.9.1/i486-linux
.

-----------------------------

fileutils.rb is installed - if I replace << require 'FileUtils' >> with
<< require '/usr/lib/ruby/1.9.1/fileutils.rb' >> my program runs.

-----------------------------

I'm running Linux Mint 9 Isadora and I installed Ruby and Rubygems with
apt-get.

Thanks!
-- 
Posted via http://www.ruby-forum.com/.