I have followed the instructions to install ruby 1.8.7. Everything seems
to have installed as best that I can determine.

However when I run the command

ruby -v

I get

ruby 1.8.6 (2009-06-08 patchlevel 369) [universal-darwin9.0]

Why is that?

Also do I have to tell my Rails application to use 1.8.7 and if so how
do I do this?

Thank you in advance

Mitchell
-- 
Posted via http://www.ruby-forum.com/.