Robert Klemme wrote:
> On 13.08.2010 17:31, Pw Ktp wrote:
>>>> ii  xstdcmap                                   1:1.0.1-0ubuntu2
>>
>> collect2: ld returned 1 exit status
>> -ldl -lcrypt -lm   -lc"
>>
>> linuxmce@dcerouter:/usr/lib/ruby/gems/1.8/gems$
> 
> Did you try to create a symlink from libstdc++.so -> libstdc++.6.so (or
> whatever your current version is named)?
> 
> Kind regards
> 
>   robert

hi i have tried creating a simlink like this?

ln -s /usr/lib/gcc-lib/i486-linux-gnu/3.3.6/libstdc++.so libstdc++6.so

but no luck. even with libstdc++5.so

how else can i tell rubygems that I have libstdc++ installed!?

thanks again.
-- 
Posted via http://www.ruby-forum.com/.