Walton Hoops wrote:
> On 8/13/2010 8:19 AM, Pw Ktp wrote:
>>> to upgrade that box. You won't be getting any critical security updates.
>> thanks i will try it - am using 7.10 as it was the last stable release 
>> for LinuxMCE.
>>
>> the command returns libstdc++5-3.3-dev
>>   
> http://linuxmce.com/index.php/download implies that 8.10 is the
> latest... you are two versions behind,
> Also you'll need sudo apt-get install libstdc++6 libstdc++6-dev
> (shouldn't have to specify versions beyond the 6)

I meant to stay last stable non-beta. I've had many issues with 8.10 
LinuxMCE, hence why I've reverted to 7.10.

I know its 2 versions behind, but it has a much better launch manager, 
and setup wizard.
-- 
Posted via http://www.ruby-forum.com/.