Brian Candler wrote:
> Pw Ktp wrote:
>> the command returns libstdc++5-3.3-dev
> 
> apt-get install libstdc++5-3.3-dev
> 
> Then try installing the gem again.

i tried this, and and it unpacked and installed the above.

however i still get the same error - saying i dont have libstdc++ 
installed.


thanks for help btw -this is really bothering me - i dont know what next 
to try.
-- 
Posted via http://www.ruby-forum.com/.