I already install libxml2 libxslt so that is not the issue so let me
know if any  another reason for that.
-- 
Posted via http://www.ruby-forum.com/.