Yes rvm will work using the pre-installed version.  You will have both.  I
don't use the system Ruby and installed a more recent version of Ruby 1.8.7
using rvm.

On Sun, Aug 1, 2010 at 22:01, Jesse Jurman <e.j.jurman / gmail.com> wrote:

> So, will this work on top of Mac OS X's preinstalled version of Ruby? Or
> will I end up with both (the system's, and rvm's)?
> --
> Posted via http://www.ruby-forum.com/.
>
>