From: Pixel <pixel / mandrakesoft.com>
Subject: segfaults with -O3 (was: Ruby 1.4.5 install from Mandrake cooker rpms ?problem?)
Date: 25 Jun 2000 23:56:40 +0200

> PS: when compiled with gcc-2.95.2, option -O3, ruby segfaults on test.rb, i
> didn't find the time to restrict the pb though :-(

what version was it?  i've been using -O6 and -mpentium with gcc
2.95.2 for 1.4.x and 1.5.x, and haven't seen segfaults.
--
         yashi