Roger Pack wrote:
> 
>> I have libopenssl-devel libopenssl1_0_0 libopenssl1_0_0-32bit openssl
>> installed.  If anyone could give me a clue as to whats wrong, I would
>> greatly appreciate it.  Thanks!
> 
> 
> Try an older version of openssl I don't think it's compatible with 1.0 
> yet

I've heard that thats one of the updates that are coming in 1.9 (support 
for both 0.9 series and 1 series of openSSL)?  Or am I incorrect?
-- 
Posted via http://www.ruby-forum.com/.