Seems like what you need is RVM. Makes it easy to install additional
Rubies without ruining your system ruby dependencies.

http://rvm.beginrescueend.com/

Cheers,
Jason

On Tue, Jul 13, 2010 at 8:42 PM, Ehab Diab <admin / indexsrv.com> wrote:
> Hello,
> my data center has installed Ruby for me
> it is: ruby 1.8.7 (2009-06-08 patchlevel 173) [i686-linux]
>
> i want to have it updated for 1.9.1
>
> I am waiting for help,
> Thanks alot.
> --
> Posted via http://www.ruby-forum.com/.
>
>