On Mon, Jul 12, 2010 at 6:53 PM, andrew mcelroy <sophrinix / gmail.com> wrote:

> Try Ruby is not compatible with 1.9.2-*. I am still looking in to why this
> is the case, but ruby 1.9.2 will not execute tryruby.rb.
> I am hoping that I am wrong about this, but every time I try to use 1.9.2 it
> is unable to find tryruby.rb -- even through it is in the same directly as
> irb.cgi.

Now idea about your general setup, but that comment rings the bell
that "." is no longer in $: by default.