On Jul 3, 1:50=A0pm, Alex DeCaria <alex.deca... / millersville.edu> wrote:
> > Are you using RubyInstaller releases?
>
> > It is recommended remove the previous installed package, but none of
> > your gems or customizations will be removed.
>
> > At this time we haven't released the newer patchlevel for the
> > RubyInstaller, we are working right now on release 1.8.7 and 1.9.1
>
> Hi Luis: =A0I've been using the RubyInstaller releases. =A0So, once the
> RubyInstaller for p429 is released I can just do the 'uninstall Ruby
> 1.9' from my start menu (windows) and then run the installer for the new
> 1.9.1 p429 and alls my gems, etc. will be the same as before?

Correct.

--
Luis Lavena