On Jul 3, 7:55=A0am, Steve Withoutjob <caminoro... / gmail.com> wrote:

> So why this doesn't ?
>
> require "rubygems"
> require "wx"
> inlcude Wx

If this is the actual code you're trying to run, it's broken because
you've misspelled "include".

>
> class Try < App
> =A0 =A0def on_init
> =A0 =A0 =A0 =A0Frame.new(nil,-1,"My First Window").show()
> =A0 =A0end
> end
>
> Try.new.main_loop