I currently have Ruby 1.9.1 p378 installed on Windows.  If I want to
upgrade to p429, do I need to uninstall p378 first?  Will I need to
reinstall all my gems, etc.?

I guess, in short, I'm asking what's the most pain-free way to do the
update?

--Alex
-- 
Posted via http://www.ruby-forum.com/.