thanks a lot! This sorted me out, though I'd like to add that my rails 
apps up to 2.3.5 worked with passenger, but 2.3.8 and the new 3 beta4 
didn't
I changed to ruby 1.8.7-p174 which does the 64bit and voil: beautiful
Thanks so much!!!
Daniela
-- 
Posted via http://www.ruby-forum.com/.