On Wed, Jun 30, 2010 at 10:33 AM, Roger Pack <rogerpack2005 / gmail.com> wrote:
>
>> No, you can't update IronRuby with gem update --system
>
> Appears that currently you can't update it by running setup.rb,
> either...
>
>> Use a IronRuby RubyGems 1.3.7 powered version, which is latest one.
>
> for me 1.0.0v4 came with 1.3.5

I was getting the same error.  Will Green posted a fix on his blog
http://hotgazpacho.org/2010/05/ironruby-gem-update-system/ .  I was
able to upgrade to 1.3.7 after adding that file.

C:>ir -S gem update --system

>
> Perhaps there is some newer version available that I'm unaware of?

I don't see anything newer on codeplex or rubyforge.

> -r
> --
> Posted via http://www.ruby-forum.com/.
>
>