Hello Rubyists!

I and several other JRubyists have been trying to reach Florian Frank
for many months to try to get a -java version of his "json" gem
released. Lots of libraries depend directly on the json gem, which
doesn't run on JRuby because it includes a native extension.

So this is a public call to Florian to please contact me so I can
connect up the appropriate people :)

If anyone else has a way to contact Florian, please pass along this request.

For the record:

* json has native extensions and can't install on JRuby
* several other gems (such as resque) depend directly on "json", so
they can't install on JRuby
* json-jruby provides the same API but works on JRuby
* we would like to be able to release json-jruby as json with the
"java" platform

That's about it!

- Charlie