Jonathan Nielsen wrote:
> On Thu, Jun 24, 2010 at 11:43 AM, Al Adolfsen <junkmail954 / yahoo.com> 
> wrote:
> 
>>
> Which version of Ruby are you using?  I am unable to duplicate on either 
> the
> 1.8.6 or 1.8.7 Windows Ruby from http://rubyinstaller.org/
> 
> <http://rubyinstaller.org/>-Jonathan Nielsen


Is this maybe a version problem...cause I am using 1.9.1p378.... and I 
don't get errors....
-- 
Posted via http://www.ruby-forum.com/.