>>>ruby -e 'p 12.5'
>> -e:1: warning: Float 12.5 out of range
>> 12.5

> NOBODY has answered this question as I have googled, yahoo'd and binged 
> this questions and the closest I get is what ide to use.

Ping core about it, I would.
-r
-- 
Posted via http://www.ruby-forum.com/.