Good evening,

My company has forked the liquid template engine.
We are trying to know if the template engine works fine with ruby 1.9.2
and rails 3. Unfortunately we are unable to run the tests because of the
following error:

mikemacbook:liquid miguelfteixeira$ rake test
(in /Users/miguelfteixeira/programming/work/gnomeslab/liquid)
Hoe.new {...} deprecated. Switch to Hoe.spec.
test/assign_test.rb:1:in `require': no such file to load -- test/helper
(LoadError)
  from test/assign_test.rb:1:in `<top (required)>'
  from
/Users/miguelfteixeira/.rvm/gems/ruby-1.9.2-preview3/gems/rake-0.8.7/lib/rake/rake_test_loader.rb:5:in
`load'
  from
/Users/miguelfteixeira/.rvm/gems/ruby-1.9.2-preview3/gems/rake-0.8.7/lib/rake/rake_test_loader.rb:5:in
`block in <main>'
  from
/Users/miguelfteixeira/.rvm/gems/ruby-1.9.2-preview3/gems/rake-0.8.7/lib/rake/rake_test_loader.rb:5:in
`each'
  from
/Users/miguelfteixeira/.rvm/gems/ruby-1.9.2-preview3/gems/rake-0.8.7/lib/rake/rake_test_loader.rb:5:in
`<main>'
rake aborted!
Command failed with status (1):
[/Users/miguelfteixeira/.rvm/rubies/ruby-1....]

The tests are working in ruby 1.8 environment.

Thanks,

Miguel Teixeira
-- 
Posted via http://www.ruby-forum.com/.