Hi there,
I get the following:

[root@li137-46 tenderlove-nokogiri-0e2a3d9]# rake-compiler
/usr/lib/ruby/gems/1.8/gems/rake-compiler-0.7.0/lib/rake/
extensioncompiler.rb:28:in `mingw_host': No MinGW tools or unknown
setup platform? (RuntimeError)
	from /usr/lib/ruby/gems/1.8/gems/rake-compiler-0.7.0/bin/../tasks/bin/
cross-ruby.rake:40
	from /usr/lib/ruby/gems/1.8/gems/rake-compiler-0.7.0/bin/rake-
compiler:21:in `load'
	from /usr/lib/ruby/gems/1.8/gems/rake-compiler-0.7.0/bin/rake-
compiler:21
	from /usr/bin/rake-compiler:19:in `load'
	from /usr/bin/rake-compiler:19

It doesn't seem to matter if I install it via yum or gem, the same
error occurs.
Help!

Thank you in advance,
Gloria