Found out what it was... I juse needed to include:

 require 'rubygems'

before I include any gems...

-- 
Posted via http://www.ruby-forum.com/.