Matt Slay wrote:
> I'm wanting to play with Rails 3 Beta 4, and from what I can tell, I
> need to be running Ruby 1.9.2 for it to work.  Is that right?

The question is best asked on a Rails list, but I think 1.8.7 is 
supposed to be fine.

> Well, I'm having a very hard time finding the install packages for Ruby
> 1.9.2.

Stick with 1.8.7 then. 1.9.2 has not had a release yet, so there are 
unlikely to be official packages for it.
-- 
Posted via http://www.ruby-forum.com/.