Jeremy Henty wrote:
> I just noticed that both http://www.ruby-lang.org/en/ and
> http://www.ruby-lang.org/en/downloads/ advertise 1.9.1-p376, but
> ftp://ftp.ruby-lang.org/pub/ruby/1.9/ also contains ruby-1.9.1-p378 as
> well?  Which is preferred?
> 
> Regards,
> 
> Jeremy Henty

p376 is the advertised as the stable release, but I've been running p378 
for some time now and don't have any problems with it. I can't seem to 
locate a changelog about what changed specifically between those 2.

Dimitri De Frenne
-- 
Posted via http://www.ruby-forum.com/.