The sqlite3-ruby gem was installed and the sqlite3.dll was correctly
placed in C:\Ruby19\bin. I am not using Mongrel. Although MySQL is
installed I am not using it for any of the tests.

System tests were constructed in the c:\tmp directory as follows:
=3D=3D=3Dbegin=3D=3D
rails test01
cd test01
bundle install
rails server
=3D=3D=3Dend=3D=3D=3D

When browser is given http://localhost:3000/ the standard Welcome
aboard screen displays. HOWEVER, when you click on the About your
applications environment link Ruby.exe crashes intermittently with the
following error information.
=3D=3D=3Dbegin=3D=3D=3D
ruby.exe has encountered a problem and needs to close.  We are sorry
for the inconvenience.

Error signature
AppName: ruby.exe	 AppVer: 1.9.1.0	 ModName: msvcrt.dll
ModVer: 7.0.2600.5512	 Offset: 000378ac

Exception Information
Code: 0xc0000005 Flags: 0x00000000

There is a lot more windows information....
=3D=3D=3Dend=3D=3D=3D

The project development log says the following when it does NOT work.
=3D=3D=3Dbegin=3D=3D=3D
Started GET "/rails/info/properties" for 127.0.0.1 at 2010-05-31
02:58:32
  Processing by Rails::InfoController#properties as */*
=3D=3D=3Dend=3D=3D=3D

The project development log says the following when it does work.
=3D=3D=3Dbegin=3D=3D=3D
Started GET "/rails/info/properties" for 127.0.0.1 at 2010-05-31
02:58:32
  Processing by Rails::InfoController#properties as */*


Started GET "/rails/info/properties" for 127.0.0.1 at 2010-05-31
02:59:56
  Processing by Rails::InfoController#properties as */*
  =1B[1m=1B[36mSQL (0.0ms)=1B[0m  =1B[1m SELECT name
 FROM sqlite_master
 WHERE type =3D 'table' AND NOT name =3D 'sqlite_sequence'
=1B[0m
Rendered inline template (0.0ms)
Completed 200 OK in 320ms (Views: 0.0ms | ActiveRecord: 0.0ms)
=3D=3D=3Dend=3D=3D=3D

I have created new projects, test02,test03,... and I have restarted
the rails server in the same project several times. I have not been
able to establish a pattern of when or why it sometimes fails.

Thank you for any help you can provide.