I haven' tried qtruby > 2 but shouldn't require be just:

require 'Qt'


by
TheR

-- 
Posted via http://www.ruby-forum.com/.