Does Rails 3.0.0 beta3 work with ruby 1.9.1 on Windows XP?

It does not work for me, the sample program crashes with no error
message.