--Apple-Mail-49-83002959
Content-Transfer-Encoding: 7bit
Content-Type: text/plain;
	charset-ascii

isolate version 2.0.1 has been released!

* <http://github.com/jbarnette/isolate>

Isolate is a very simple RubyGems sandbox. It provides a way to
express and automatically install your project's Gem dependencies.

Changes:

### 2.0.1 / 2010-05-24

* Fine, fine. Re-enable support for Ruby 1.8.6.
* Make deprecated Isolate.gems more compatible with 1.x. [Eric Wong]

### 2.0.0 / 2010-05-10

* Rewrite README and RDoc.
* Deprecate `Isolate.gems` and `Isolate.instance`.
* Add Isolate::Event hooks for better extension/integration.
* Add ISOLATED env var when Isolate is activated.
* Teach the Hoe plugin to recognize Isolate files.
* Add `env` as an alias for `environment`.
* Significantly refactor API and internals.
* Add .local files for overriding global and gem args and options.
* Segregate isolated gems by Ruby engine and version.
* Make sure it's possible to install a local .gem file.
* Make additive ENV changes idempotent. [Eric Wong]
* Isolate is a module now, not a class.
* Use tmp/isolate as the default, replacing tmp/gems.
* Allow options changes in Isolate files or blocks.
* Make entries additive. Multiple calls to Isolate#gem is fine.
* Lock down required Ruby and RubyGems versions (1.8.7+, 1.3.6+).
--Apple-Mail-49-83002959--