Hey,

Was wondering if someone could help, as usual I think I might have
messed things up a bit. (Complete noob).

I'm on Leopard, ruby 1.8 gem 1.3.7.

The problem i'm having is whenever I use require 'rubygems' i get this
error:

weather.rb:1:in `require': No such file to load -- rubygems (LoadError)
  from weather.rb:1

I decided to start messing around with ruby a while ago with zero
knowledge so I may have messed up the installation somehow, I saw
somewhere mentioned this problem if there are multiple copies of ruby
installed, not sure how to check or what to do though.

Any ideas?
-- 
Posted via http://www.ruby-forum.com/.